Welcome to the NEW Infrared Training Forum. To view the old message board, please click here.
Thermal Camera Lagging or hang issue - Printable Version

+- Welcome to the NEW Infrared Training Forum. To view the old message board, please click here. (http://forum.infraredtraining.com)
+-- Forum: Thermography (/forumdisplay.php?fid=3)
+--- Forum: Thermography Applications (/forumdisplay.php?fid=5)
+--- Thread: Thermal Camera Lagging or hang issue (/showthread.php?tid=496)



Thermal Camera Lagging or hang issue - Maznan - 01-01-2019 12:40 AM

Hi all Thermal Imaging practitioner and experts,

Views are much appreciate,

Currently using T640 and faced below technical issues:

1. Sometimes, after switch-on the power button and camera ready for action (Already took a few thermal images-Manually focus), Below situations occurred:
- Manual focus button can't operate. Half-push for focusing is not functioning.
- Save Button (Full-push) also not functioning.
- Top Right Menu Button also not functioning.
- The thermal image still working and can be seen at LCD screen.

How do I solve the lagging/Hang issue:
- Push the Bottom Right Off Button (Sometimes it may success to restart the Camera)
- When above step can't help, I have no choice to soft reset by removing the battery. Its help but not sure about the side-effect later.

A few questions are:

1. Does the camera (lens) need to be stabilize from storing temperature to site temperature prior to use?
2. Any future problem occur by soft-reset? (sudden battery removed)

Thanks in advance


RE: Thermal Camera Lagging or hang issue - Maznan - 01-01-2019 01:51 AM

Any Do and Don't should I aware?


RE: Thermal Camera Lagging or hang issue - acardoso - 01-01-2019 10:41 PM

This is a design flaw of all T6 / 2/4/60. A internal cable get loose and you loose the focus, the shooting, the go back.


The camera has to rma to glue the cable and, in the future, avoid use the expand feature of the camera. It harm the cable.



(01-01-2019 12:40 AM)Maznan Wrote:  Hi all Thermal Imaging practitioner and experts,

Views are much appreciate,

Currently using T640 and faced below technical issues:

1. Sometimes, after switch-on the power button and camera ready for action (Already took a few thermal images-Manually focus), Below situations occurred:
- Manual focus button can't operate. Half-push for focusing is not functioning.
- Save Button (Full-push) also not functioning.
- Top Right Menu Button also not functioning.
- The thermal image still working and can be seen at LCD screen.

How do I solve the lagging/Hang issue:
- Push the Bottom Right Off Button (Sometimes it may success to restart the Camera)
- When above step can't help, I have no choice to soft reset by removing the battery. Its help but not sure about the side-effect later.

A few questions are:

1. Does the camera (lens) need to be stabilize from storing temperature to site temperature prior to use?
2. Any future problem occur by soft-reset? (sudden battery removed)

Thanks in advance



RE: Thermal Camera Lagging or hang issue - Maznan - 01-02-2019 02:19 AM

[quote='acardoso' pid='1056' dateline='1546396892']
This is a design flaw of all T6 / 2/4/60. A internal cable get loose and you loose the focus, the shooting, the go back.


The camera has to rma to glue the cable and, in the future, avoid use the expand feature of the camera. It harm the cable.



Thanks for the kind reply Mr Acardoso
"avoid use the expand feature of the camera"... Does it means not to tilt the lens angle?

Thanks


RE: Thermal Camera Lagging or hang issue - acardoso - 01-02-2019 07:26 AM

Unfortunately, Yes! It applies mechanical stress on the connector of the cable.

My camera was repaired, it last for 1 year. Now, I don't do it.

(01-02-2019 02:19 AM)Maznan Wrote:  [quote='acardoso' pid='1056' dateline='1546396892']
This is a design flaw of all T6 / 2/4/60. A internal cable get loose and you loose the focus, the shooting, the go back.


The camera has to rma to glue the cable and, in the future, avoid use the expand feature of the camera. It harm the cable.



Thanks for the kind reply Mr Acardoso
"avoid use the expand feature of the camera"... Does it means not to tilt the lens angle?

Thanks



RE: Thermal Camera Lagging or hang issue - acardoso - 01-02-2019 03:05 PM

You might experienced another problem. When the batteries are low, it is impossible to get focus.

These models have a ground problem. The left side of camera is not well electrically bonded to the right side. A ground cable has to be inserted between the left and right side to solve the problem.


RE: Thermal Camera Lagging or hang issue - MICHEL DION - 01-04-2019 03:08 PM

I am studying the human body energy field and want to know if someone have seen a circular energy form (low emissivity) around or just outside the human body ? It seems possible that we produced a form of energy around our body. Has anyone observed this ? Or saw this before ? You can contact me at micheldion36@outlook.com or by cell at 514-250-3466. Looking forward.


RE: Thermal Camera Lagging or hang issue - Maznan - 01-06-2019 12:44 AM

(01-02-2019 03:05 PM)acardoso Wrote:  You might experienced another problem. When the batteries are low, it is impossible to get focus.

These models have a ground problem. The left side of camera is not well electrically bonded to the right side. A ground cable has to be inserted between the left and right side to solve the problem.


Thanks for the info.. Appreciate much