Welcome to the NEW Infrared Training Forum. To view the old message board, please click here.
Software Compatibility - Printable Version

+- Welcome to the NEW Infrared Training Forum. To view the old message board, please click here. (http://forum.infraredtraining.com)
+-- Forum: Thermography (/forumdisplay.php?fid=3)
+--- Forum: Thermography Applications (/forumdisplay.php?fid=5)
+--- Thread: Software Compatibility (/showthread.php?tid=523)



Software Compatibility - Carlito - 03-11-2020 12:48 AM

I am currently using Flir Reporter Professional version 9 software on my P640 camera, but now i purchased a new E95 camera. My problem is, i cannot use the IR image of E95 on my software. Do i need to install new software for E95 only? Or, is there a software that i could both use my P640 and E95


RE: Software Compatibility - Bobberry - 03-12-2020 11:44 AM

The latest versions of Flir software should be back compatible with the images from a P640. However it will only support the functions within the P640 camera itself, so the functions within the E95 will not be available with the older images.