Welcome to the NEW Infrared Training Forum. To view the old message board, please click here.World Class Infrared Training for Thermography Professionals


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.net Framework 4.0 & Video Report conflict
11-07-2012, 05:19 AM
Post: #1
.net Framework 4.0 & Video Report conflict
Hi,
Reporter 9 wants to install .net Framework 4.0 when installing reporter 9 on my laptop which is operating windows 7 professional.
I previously had Video Report on an older machine and when I installed .net Framework 4 the video report stopped working. I need both programs for my work so is there anyway that both can be installed on the same machine without this conflict. Flir support at the time told me that Video Report only worked on .net 3.5, has this changed?
Find all posts by this user
Quote this message in a reply
11-08-2012, 09:37 AM
Post: #2
RE: .net Framework 4.0 & Video Report conflict
Hello,

We are not aware of any conflicts between Reporter 9 and VideoReport. Please make sure you have the latest builds of both programs:
Reporter: http://support.flir.com/SwDownload/app/R...aspx?ID=93
VideoReport: http://support.flir.com/SwDownload/app/R...aspx?ID=90

If you continue to have trouble please submit a question to our Support Center website and we can assign the case to a product specialist: http://flir.custhelp.com/app/ask

Regards,

Jason Gagnon
Technical Support Manager
FLIR Commercial Systems, Inc.
E-Mail: jason.gagnon@flir.com
Find all posts by this user
Quote this message in a reply
11-29-2012, 07:18 PM
Post: #3
RE: .net Framework 4.0 & Video Report conflict
This is a test reply
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Flir Video Report Software OGILDAR 1 5,039 10-26-2012 12:32 PM
Last Post: jason.gagnon@flir.com

Forum Jump:


User(s) browsing this thread: 1 Guest(s)
Copyright © 1999-2012 FLIR Systems, Inc.