Welcome to the NEW Infrared Training Forum. To view the old message board, please click here.World Class Infrared Training for Thermography Professionals


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connection Problem
03-06-2014, 12:01 AM (This post was last modified: 03-06-2014 12:02 AM by Young.)
Post: #5
RE: Connection Problem
(03-03-2014 10:39 AM)jason.gagnon@flir.com Wrote:  It is possible that the camera is not connecting to the PC properly. Before going any further I would suggest restoring defaults from the camera menus:
1. Press the Menu button.
2. Select Settings.
3. From the first tab select “Restore to default settings”.

Check Device Manager, the camera should appear as a FLIR USB Video device in the Imaging Devices category.
Start the fswin.exe program from C:\Program Files\FLIR Systems\ThermoVision SDK\Binaries. Click Settings and use the following:
Camera type: T620/T640
Digital interface: USB Video
Comm interface: USB Video
Port: Auto

Click Connect, after a few seconds you should see a green icon and the word “Connected” at the bottom of the camera control. Now click the Play button and you should see a grayscale image appear in the image box. If this is successful then the camera is connecting properly.
Jason Gagnon
FLIR Systems, Inc.
jason.gagnon@flir.com
http://support.flir.com





I have restored the camera to default settings successfully, and in the Imaging Devices category I can find the camera as a USB Video device(but not "FLIR" USB Video device). But it's still failed, and the staus is "Device not present".

P.S I can connect camera to PC successfully using the FLIR Tools.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Connection Problem - Young - 03-01-2014, 08:39 AM
RE: Connection Problem - acardoso - 03-01-2014, 10:46 AM
RE: Connection Problem - Young - 03-02-2014, 01:45 AM
RE: Connection Problem - Young - 03-06-2014 12:01 AM
RE: Connection Problem - Young - 03-11-2014, 04:22 AM
RE: Connection Problem - Young - 03-12-2014, 10:59 AM
RE: Connection Problem - Young - 03-13-2014, 09:34 AM
RE: Connection Problem - Young - 03-13-2014, 11:18 AM
RE: Connection Problem - Young - 03-15-2014, 08:56 AM
RE: Connection Problem - Young - 03-23-2014, 09:45 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ipad Connection to T640 Camera Paisan 3 3,589 03-19-2014 02:58 PM
Last Post: bradmayo

Forum Jump:


User(s) browsing this thread: 1 Guest(s)
Copyright © 1999-2012 FLIR Systems, Inc.