Welcome to the NEW Infrared Training Forum. To view the old message board, please click here.World Class Infrared Training for Thermography Professionals


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T300 Froze Up
08-13-2012, 09:18 AM
Post: #1
T300 Froze Up
I had to send my camera in to Flir last week. Came back after lunch (1/2 way through a data center) the camera displayed "Welcome to the World of IR" and wouldn't move past that point. Guess they have to kinda wipe the hard drive and re-install. Is this a common problem, curious if others have had similar challenges?

Thanks,

Jeff Gadd
Level II Thermographer
www.visioninfrared.com

http://professionalinfrared.com/
Find all posts by this user
Quote this message in a reply
08-17-2012, 04:55 PM
Post: #2
Sad RE: T300 Froze Up
(08-13-2012 09:18 AM)visionir Wrote:  I had to send my camera in to Flir last week. Came back after lunch (1/2 way through a data center) the camera displayed "Welcome to the World of IR" and wouldn't move past that point. Guess they have to kinda wipe the hard drive and re-install. Is this a common problem, curious if others have had similar challenges?

Thanks,
That happened to me Jeff. Makes you feel helpless don't it??? It had to go to FLIR's lab and that's when I got it upgraded to a T400. No problems since then. Good luck.

Linas Dapkus
Chicago Infrared Thermal Imaging Inc.
http://www.chicagoinfraredthermalimaging.com
Level III
FLIR T400
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)
Copyright © 1999-2012 FLIR Systems, Inc.